yarn @sentry/nextjs 6.3.1

latest releases: 8.19.0, 8.18.0, 8.17.0...
3 years ago
  • [angular] fix: Make SentryErrorHandler extensible and export it publicly (#3438)
  • [browser] feat: Capture information about the LCP element culprit (#3427)
  • [core] fix: Correctly attach installed integrations to sdkinfo (#3447)
  • [ember] fix: Add guards to ensure marks exist (#3436)
  • [nextjs] fix: Fix incomplete merging of user config with Sentry config (#3434)
  • [nextjs] ref: Use resolved paths for require calls in config code (#3426)
  • [node] fix: Fix for manual tests in node (#3428)
  • [transports] feat: Honor no_proxy env variable (#3412)

Don't miss a new nextjs release

NewReleases is sending notifications on new releases.