yarn @sentry/nextjs 6.17.4

latest releases: 8.19.0, 8.18.0, 8.17.0...
2 years ago
  • chore(deps): Bump @sentry/webpack-plugin from 1.18.3 to 1.18.4 (#4464)
  • fix(browser): Set severity level for events captured by the global error handler (#4460)
  • fix(integrations): Add default for ExtraErrorData's depth option (#4487)
  • fix(nextjs): Export BrowserTracing integration directly (#4480)
  • fix(tracing): Export SpanStatus enum (#4478)
  • fix(vue): Property _isVue not defined in Vue3 (#4461)

Work in this release contributed by @7inspire, @jaeseokk, and @rchl. Thank you for your contributions!

Don't miss a new nextjs release

NewReleases is sending notifications on new releases.