pypi keras 2.0.8
Keras 2.0.8

latest releases: 2.11.0, 2.11.0rc3, 2.11.0rc2...
5 years ago

The primary purpose of this release is to address an incompatibility between Keras 2.0.7 and the next version of TensorFlow (1.4). TensorFlow 1.4 isn't due until a while, but the sooner the PyPI release has the fix, the fewer people will be affected when upgrading to the next TensorFlow version when it gets released.

No API changes for this release. A few bug fixes.

Don't miss a new keras release

NewReleases is sending notifications on new releases.