pypi coveralls 2.0.0

2.0.0 (2020-04-07)

Compatibility (BREAKING CHANGES)

  • We have now dropped support for End-Of-Life'd versions of Python and
    particularly old versions of the coverage library; if you are still using
    Python v2.7 or v3.4, or you are using coverage<4.1, this library will no
    longer be compatible starting from this release -- please pin to
    coveralls<2.0.0.
latest releases: 2.1.2, 2.1.1, 2.1.0...
5 months ago