npm nativefier 9.0.0
Nativefier v9.0.0

latest releases: 47.1.3, 47.1.1, 47.0.0...
23 months ago
  • [BREAKING CHANGE] Require Node.js >= 10 and npm >= 6 (8fa394a)
  • [BREAKING CHANGE] Bump default Electron to 9.0.4 (using Chromium 83).
    As usual: I might have missed Electron breaking changes. PRs welcome to fix regressions.
  • Fix notifications (#88, #956), processEnvs, using as git dep (PR #955)
  • --help: fix typo, clarify --icon helptext (PR #976)
  • Bump deps (ts-loader, jest, electron-context-menu)

Don't miss a new nativefier release

NewReleases is sending notifications on new releases.