npm create-react-app 1.0.3
v1.0.3

1.0.3 (May 21, 2017)

🐛 Bug Fix

  • react-dev-utils

    • #2297 Don’t serve the development version from public IPs by default. (@Timer)
  • eslint-config-react-app

    • #2311 Disable flowtype/require-valid-file-annotation lint rule due to false positives. (@Robdel12)
  • react-dev-utils, react-error-overlay

  • react-scripts

Committers: 4

Migrating from 1.0.2 to 1.0.3

Inside any created project that has not been ejected, run:

npm install --save-dev --save-exact react-scripts@1.0.3

or

yarn add --dev --exact react-scripts@1.0.3
latest releases: 4.0.1, 4.0.0, 4.0.0-next.117...
4 years ago