npm @vue/cli-plugin-e2e-nightwatch 4.5.19

latest releases: 5.0.8, 5.0.7
2 years ago

IMPORTANT NOTE: IE 11 has reached End-of-Life. The default browserslist query no longer includes IE 11 as a target.
If your project still has to support IE 11, you MUST manually add IE 11 to the last line of the .browserslistrc file in the project (or browserslist field in package.json)

🐛 Bug Fix

  • @vue/babel-preset-app
    • [c7fa1cf] fix: always transpile syntaxes introduced in ES2020 or later, so that optional chaining and nullish coalescing syntaxes won't cause errors in webpack 4 and ESLint 6.
  • @vue/cli-plugin-typescript

Don't miss a new cli-plugin-e2e-nightwatch release

NewReleases is sending notifications on new releases.