npm @polkadot/util-crypto 2.0.1
v2.0.1

  • Update w3f/schnorrkel to 0.8.5 (Full Substrate 2.x support, no 1.x support)
  • Remove Alice session (ed2551) account from testing keyring (not applicable to Substrate 2.x)
  • Remove chainspec, db, trie-codec, trie-db and trie-hash packages (moved to client)
  • Renamed assertSingletonPackage to detectPackage with inclusion of version listing
  • Swap to elliptic library for secp256k1 recovery (No node bindings)
latest releases: 5.3.2-5, 5.3.2-4, 5.3.2-3...
11 months ago