npm @polkadot/api 3.9.2
v3.9.2

Upgrade priority: Low. Recommended for parachain builders since it contains the latest parachain types.

Contributed:

Changes:

  • Added missing Culmulus ParachainInherentData & MessageQueueChain types
  • Add alias for system_unstable_networkState RPC
latest releases: 4.13.2-10, 4.13.2-9, 4.13.2-8...
3 months ago