npm @polkadot/api 3.10.2
v3.10.2

Upgrade priority: Medium. Recommended for users of chains where MultiAddress is in-use and blocks are decoded.

Changes:

  • Fix decoding for MultiAddress enum where non-AccountId variable-lengths are provided as part of a stream
  • Added known Polkadot 28 upgrade block
  • Update for latest Substrate contracts Schedule types
latest releases: 4.13.2-9, 4.13.2-8, 4.13.2-7...
3 months ago