github mickem/nscp 0.5.2.29
on GitHub

  • Possibly fixed #525 json-spirit should not be a required dependancy
    • Fixed #527 infinite recursion with malformed config file
    • Fixed #518 silent installer not applying cli values
    • Fixed so OP5_SERVER et.al. are applied correctly to the installer
    • Added new OP5Client
    • optimized the markdown a bit
    • started to fix debian builds
    • Added http client for mongoose wrapper
    • moved moongose impl behind the c++ wrappers
    • add centreon plugins to docs: ref #512
pre-release2 years ago