github voyagermesh/voyager 7.2.0

Voyager 7.2.0 fixes a memory leake in operator (#1004), releases the official Java client for Voyager, adds support for new healthCheckNodePort and fixes various bugs. This release requires Kubernetes 1.8.0 or later release. This release is fully backward compatible with 6.0.0+ release. We recommend upgrading if you are using a prior version. To install/update, please follow the deployment guide here .

Download Docker images via:

docker pull appscode/voyager:7.2.0
docker pull appscode/haproxy:1.8.9-7.2.0-alpine (Alpine based, used by default)
docker pull appscode/haproxy:1.8.9-7.2.0 (Debian Stretch based)

Notable Changes

latest releases: v13.0.0-beta.1, v13.0.0-beta.0, v12.0.0...
2 years ago