github voyagermesh/voyager 3.1.4

Voyager 3.1.4 fixes a bug (#353) regarding opening of HAProxy service ports when Ingress objects are updated. For new users, follow the deployment guide here . Existing users can upgrade by updating voyager deployment to appscode/voyager:3.1.4.

Download Docker images via:

docker pull appscode/voyager:3.1.4
docker pull appscode/haproxy:1.7.6-3.1.0

Notable Changes

  • Detect port changes correctly.
latest releases: v13.0.0-beta.1, v13.0.0-beta.0, v12.0.0...
3 years ago