github voyagermesh/voyager 3.1.2

Voyager 3.1.2 uses Let's Encrypt (LE) prod URL by default for issuing certificates. There are no other code changes in this patch release. We recommend updating Voyager operator if you are using LE to issue certificates. For new users, please follow the deployment guide here . Existing users can upgrade by updating voyager deployment to appscode/voyager:3.1.2.

Download Docker images via:

docker pull appscode/voyager:3.1.2
docker pull appscode/haproxy:1.7.6-3.1.0

Notable Changes

latest releases: v13.0.0-beta.1, v13.0.0-beta.0, v12.0.0...
3 years ago