github release-it/release-it 5.0.0-beta.0
Release 5.0.0-beta.0

  • Relax git repo check, but throw if package.json is not in cwd (closes #154) (acdc65b)
  • Drop support for Node v4 + update deps (79e2142)
  • chore(package): update eslint-config-prettier to version 2.8.0 (9e64388)
  • fix(package): update github to version 12.0.3 (07e2c2c)
  • fix(package): update got to version 8.0.0 (8fb5b4b)
  • Fix help text (deb636e)
  • Bit of restructuring (and get rid of circular deps) (599ff9a)
  • Rewrite ES Modules format to CommonJS (45e5fb8)

Breaking change: support for Node v4 has been dropped.

latest releases: 14.0.3, 14.0.2, 14.0.1...
pre-release2 years ago