github realm/realm-cocoa v10.1.1

Enhancements

  • Set the minimum CocoaPods version in the podspec so that trying to install with older versions gives a more useful error (PR #6892).

Fixed

  • Embedded objects could not be marked as ObjectKeyIdentifable (PR #6890, since v10.0.0).

Compatibility

  • Realm Studio: 10.0.0 or later.
  • APIs are backwards compatible with all previous releases in the 10.x.y series.
  • Carthage release for Swift is built with Xcode 12.1.
  • CocoaPods: 1.10 or later.
latest releases: v10.11.0, v10.10.0, v10.9.0...
9 months ago