opkssh now requires Go 1.26 or later to build, because openpubkey v0.30.0 needs it (#682). Release binaries are unaffected.
Changes
- deps: bumps to go 1.26.0 and openpubkey v0.30.0 @EthanHeilman (#682)
🧰 Maintenance
- fix: renovate docker issue with opensuse leap @EthanHeilman (#680)
- fix(deps): Update ubuntu Docker tag to v26 @renovate[bot] (#681)
- chore(deps): bump github.com/go-jose/go-jose/v4 from 4.1.4 to 4.1.6 @dependabot[bot] (#679)
- fix(deps): Update Docker @renovate[bot] (#656)
- fix(deps): Update zizmorcore/zizmor-action action to v0.8.0 @renovate[bot] (#658)
- fix(deps): Update module github.com/go-chi/chi/v5 to v5.4.0 [SECURITY] @renovate[bot] (#676)
- fix(deps): Update ncruces/go-coverage-report action to v0.3.3 @renovate[bot] (#659)