github open-wc/open-wc @open-wc/lit-helpers@0.4.0-next.0

Minor Changes

  • f3cbb2a7: Removes directives from package

    • the live directive is in the official lit package.
    • the spread and spreadProps directives no longer work with the updated directive API of lit. They will need to be recreated and we will do this in lit-labs.
    • import { /* ... */ } from '@open-wc/lit-helpers'; is now the only valid entrypoint
latest releases: chai-a11y-axe@1.3.2-next.2, storybook-addon-markdown-docs@1.0.2-next.0, @open-wc/semantic-dom-diff@0.19.5-next.1...
pre-release4 months ago