github open-wc/open-wc @open-wc/dev-server-hmr@0.1.2-next.0

Patch Changes

  • ca91826b: Update babel dependency to use @babel/plugin-syntax-import-assertions.

  • 487d39fb: Add a preset for the new lit package which will patch imports like import { LitElement } from 'lit';

    import { hmrPlugin, presets } from '@open-wc/dev-server-hmr';
    
    
    export default {
      plugins: [
        hmrPlugin({
          presets: [presets.lit],
        }),
      ],
    };
    
latest releases: chai-a11y-axe@1.3.2-next.2, storybook-addon-markdown-docs@1.0.2-next.0, @open-wc/semantic-dom-diff@0.19.5-next.1...
pre-release4 months ago