github nmap/npcap v0.09-r5
Npcap 0.09 r5: Fixed the duplicated loopback packets issue.

For Vista users:

to run this Npcap version (and later versions), you must update your OS to Service Pack 1 (SP1) at least. But we recommend you to update to the latest Service Pack 2 (SP2) to maximize your experience for Npcap (Note: you must install SP1 first before installing SP2 according to Microsoft).

latest releases: v1.55, v1.50, v1.40...
5 years ago