github nginx-proxy/nginx-proxy 1.6.0

17 days ago

What's Changed

nginx 1.27.0

⚠️ This release is not compatible out of the box with versions of acme-companion below 2.4 (see #2446, #2468, #2472 and nginx-proxy/acme-companion#1123).

If you use nginx-proxy >= 1.6 with acme-companion, either upgrade the latter to >= 2.4 or use the ACME_HTTP_CHALLENGE_LOCATION environment variable introduced in #2468 to disable challenge location handling by nginx-proxy.

Features

Fixes

Dependencies

Other changes

Contributors

Many thanks to the following people for their work and/or feedback on the multiport support feature.
@rhansen @VincentSC @maxnoe

New Contributors

Full Changelog: 1.5.2...1.6.0

Don't miss a new nginx-proxy release

NewReleases is sending notifications on new releases.