library
- CIRTICAL bug-fix getItemCount method and rename it to getPreItemCount.
- this issue caused mixed up position using when seting and updating the list. it is HIGHLY recommended to update to this version
- FIX mikepenz/MaterialDrawer#1019
- also add new getPreItemCountByOrder
- some tiny speed improvements
- type onClickListener in the ClickListenerHelper
library-extensions
- split up fastadapter into a new module called fastadapter-extensions
- move SimpleSwipeCallback and SimpleSwipeDragCallback to the new extensions module. (first step of making is part of the lib) THANKS @mattiasbe for this awesome PR
sample
- update all dependencies
- new Swipe sample by @mattiasbe
- some other new things