github macbre/analyze-css v1.0.0
Use Dart Sass and update depenencies

analyze-css finally reaches the v1.0.0 milestone 🎉 - with improved code coverage, Dart Sass lib used and up-to-date dependencies.

  • #273 dependencies - Bump eslint from 7.22.0 to 7.23.0 (by @dependabot[bot])
  • #274 dependencies - Bump postcss from 8.2.8 to 8.2.9 (by @dependabot[bot])
  • #275 dependencies - Bump y18n from 4.0.0 to 4.0.1 (by @dependabot[bot])
  • #276 dependencies - Updating rules/prefixes.json
  • #277 dependencies - Bump postcss from 8.2.9 to 8.2.10 (by @dependabot[bot])
  • #278 dependencies - Bump eslint from 7.23.0 to 7.24.0 (by @dependabot[bot])
  • #279 dependencies - Bump browserslist from 4.16.3 to 4.16.4 (by @dependabot[bot])
  • #280 bug - Error on @import rule with url containing semicolon (by @kazhashimoto)
  • #281 dependencies - Bump eslint-config-prettier from 8.1.0 to 8.2.0 (by @dependabot[bot])
  • #282 dependencies - Updating rules/prefixes.json
  • #283 dependencies - Bump browserslist from 4.16.4 to 4.16.5 (by @dependabot[bot])
  • #284 dependencies - Bump postcss from 8.2.10 to 8.2.12 (by @dependabot[bot])
  • #285 dependencies - Bump eslint-config-prettier from 8.2.0 to 8.3.0 (by @dependabot[bot])
  • #287 pr - Test using Node.js 16 too
  • #288 dependencies - Bump postcss from 8.2.12 to 8.2.13 (by @dependabot[bot])
  • #290 dependencies - Updating rules/prefixes.json
  • #291 dependencies - Bump browserslist from 4.16.5 to 4.16.6 (by @dependabot[bot])
  • #292 dependencies - Updating rules/prefixes.json
  • #293 dependencies - Bump postcss from 8.2.13 to 8.2.14 (by @dependabot[bot])
  • #294 dependencies - Bump lodash from 4.17.19 to 4.17.21 (by @dependabot[bot])
  • #295 dependencies - Bump glob from 7.1.6 to 7.1.7 (by @dependabot[bot])
  • #296 dependencies - Updating rules/prefixes.json
  • #297 dependencies - Bump eslint from 7.25.0 to 7.26.0 (by @dependabot[bot])
  • #298 dependencies - Bump prettier from 2.2.1 to 2.3.0 (by @dependabot[bot])
  • #299 dependencies - Bump node-sass from 5.0.0 to 6.0.0 (by @dependabot[bot])
  • #300 dependencies - Bump mocha from 8.3.2 to 8.4.0 (by @dependabot[bot])
  • #301 dependencies - Bump postcss from 8.2.14 to 8.2.15 (by @dependabot[bot])
  • #302 dependencies - Bump postcss from 8.2.15 to 8.3.0 (by @dependabot[bot])
  • #303 dependencies - Bump eslint from 7.26.0 to 7.27.0 (by @dependabot[bot])
  • #304 docs - Removing articles that do not exist anymore (by @karreiro)
  • #305 dependencies - Bump autoprefixer from 10.2.5 to 10.2.6 (by @dependabot[bot])
  • #306 dependencies - Updating rules/prefixes.json
  • #307 dependencies - Updating rules/prefixes.json
  • #308 dependencies - Updating rules/prefixes.json
  • #309 dependencies - Bump eslint from 7.27.0 to 7.28.0 (by @dependabot[bot])
  • #310 dependencies - Bump prettier from 2.3.0 to 2.3.1 (by @dependabot[bot])
  • #311 dependencies - Bump glob-parent from 5.1.1 to 5.1.2 (by @dependabot[bot])
  • #312 dependencies - Bump mocha from 8.4.0 to 9.0.0 (by @dependabot[bot])
  • #314 dependencies - Bump postcss from 8.3.0 to 8.3.1 (by @dependabot[bot])
  • #315 dependencies - Updating rules/prefixes.json
  • #316 dependencies - Bump postcss from 8.3.1 to 8.3.2 (by @dependabot[bot])
  • #317 internals - Improve code coverage
  • #318 internals - Use Dart Sass instead of node-sass
  • #319 internals - Further improve code coverage
  • #321 internals - Remove trailing spaces from update-prefixes.yml
  • #322 bug - Fix handling of URLs with semicolons
  • #323 internals - Use dart-sass implementation instead of node-sass
  • #324 dependencies - build(deps): bump sass from 1.34.1 to 1.35.0 (by @dependabot[bot])
  • #325 dependencies - build(deps-dev): bump postcss from 8.3.2 to 8.3.4 (by @dependabot[bot])
latest releases: v2.0.0, v1.1.2, v1.1.1...
3 months ago