github langchain-ai/langchain langchain==1.4.8

3 hours ago

Warning

Python 3.10 support will be dropped in langchain-core 1.8.0 and langchain 1.5.0. The current minor versions are the last to support Python 3.10. Please upgrade to Python 3.11 or later.

Changes since langchain==1.4.7

chore(langchain): bump langchain-core (#41640)
release(langchain): 1.4.8 (#41636)
chore(deps): bump pyasn1 from 0.6.4 to 0.6.5 in /libs/langchain_v1 (#41591)
chore(deps): bump joserfc from 1.7.4 to 1.7.6 in /libs/langchain_v1 (#41587)
chore(deps): bump authlib from 1.7.2 to 1.9.1 in /libs/langchain_v1 (#41539)
chore(deps): bump the minor-and-patch group across 3 directories with 32 updates (#41465)
revert: patch vulnerable integration dependencies (#41481)
build(deps): patch vulnerable integration dependencies (#41473)
chore(deps): bump fastmcp from 4.0.11 to 4.1.2 in /libs/langchain_v1 (#41437)
chore(deps): bump opentelemetry-api from 1.44.0 to 1.45.1 in /libs/langchain_v1 (#41423)
chore(infra): relax third-party dependency upper bounds (#41407)

Don't miss a new langchain release

NewReleases is sending notifications on new releases.