github hacs/integration 0.12.0

The Wild Rover

NB!: If you upgrade to this version with HACS, it will break the UI, to resolve that simply restart Home Assistant.

When you click "UPDATE" you will see this (and again, this is expected)

500 Internal Server Error
Server got itself in trouble

Highlights

  • The way the UI is generated are now completely new.
  • Developers can now use Jinja templates in the info.md files.
  • Two new configuration options are added sidepanel_title & sidepanel_icon
  • Added install and registration services (intended for developers!)

The next version (0.13.0) will require HA version 0.97.0 and therefore also Python 3.6+

Full Changelog

latest releases: 1.12.4, 1.12.3, 1.12.2...
23 months ago