github freescout-helpdesk/freescout 1.6.2

FreeScout iOS app has been released: https://freescout.net/ios-app/

When updating to this release the FreeScout may show an error (Failed opening required '/routes/api.php' in logs), but show the new version (1.6.2). You can ignore this error, application will function normally.

Added

  • Added proc_open to the list of required functions in System Status.

Fixed

  • Do not cut out regular Gmail quotes (#778)
  • Fixed in_array() expects parameter 2 to be array error in BroadcastNotification (#761)
  • Hided "New Mailbox" button from non-admins.
  • Do no show "Disable User" checkbox to non-admins.
  • Run second migration after the module has been activated to avoid possible issues (#773)
  • Made permissions manager scrollable on mobile screens (#785)
latest releases: 1.6.13, 1.6.12, 1.6.11...
3 months ago