Updated to Backstage 1.36.1. To use this release Backstage 1.36.0 or later is required. This is due to a change in the permission integration router, which is moving to use permissionsRegistryService. If you try to run this plugin with an older Backstage version, an error is logged and permissions will be disabled.
Additionally, the deprecated permission condition factories have now been removed from @drodil/backstage-plugin-qeta-backend and moved to @drodil/backstage-plugin-qeta-node