github dbt-labs/dbt v0.14.4
dbt 0.14.4

dbt 0.14.4 (November 8, 2019)

This release changes the version ranges of some of dbt's dependencies. These changes address installation issues in 0.14.3 when dbt is installed from pip. You can view the full list of dependency version changes in this commit.

Note: If you are installing dbt into an environment alongside other Python libraries, you can install individual dbt plugins with:

pip install dbt-postgres
pip install dbt-redshift
pip install dbt-snowflake
pip install dbt-bigquery

Installing specific plugins may help mitigate issues regarding incompatible versions of dependencies between dbt and other libraries.

Fixes:

  • Fix dependency issues caused by a bad release of snowflake-connector-python (#1892, #1895)
latest releases: v0.21.0b1, v0.20.1rc1, v0.20.0...
21 months ago