github containerd/containerd v1.3.6
containerd 1.3.6

Welcome to the v1.3.6 release of containerd!

The sixth patch release for containerd 1.3 includes a release process fix to not require the latest libseccomp. Prior
releases in this series were pinned to libseccomp 2.3.3 and this update corrects the error in the v1.3.5 release which
linked to the latest libseccomp.

Notable Updates

Please try out the release binaries and report any issues at
https://github.com/containerd/containerd/issues.

Contributors

  • Derek McGowan
  • Phil Estes

Changes

Dependency Changes

This release has no dependency changes

Previous release can be found at v1.3.5

latest releases: v1.5.0-beta.0, v1.3.9, v1.4.3...
6 months ago