github ava-labs/subnet-evm v0.5.8

latest releases: v0.6.6, v0.6.6-rc.0, v0.6.5...
8 months ago

This release includes a fix for an incorrect error log regression in v0.5.7 and a bump to the latest AvalancheGo release v1.10.14.

The AvalancheGo dependency is updated to v1.10.14 in this release, making it compatible with [v1.10.13-v1.10.14] (Protocol Version 29).

What's Changed

  • Fix invalid error log regression from v0.5.7
  • Bump AvalancheGo dependency to v1.10.14

Changelog

  • eccd2ee bump avalanchego to v1.10.14 (#971)
  • 9af5125 predicate: fix predicate bytes incorrect error log (#969)

Don't miss a new subnet-evm release

NewReleases is sending notifications on new releases.