github apache/airflow upgrade-check/1.4.0
Apache Airflow Upgrade Check 1.4.0

  • Add conf not importable from airflow rule (#14400)
  • Upgrade rule to suggest rename [scheduler] max_threads to [scheduler] parsing_processes (#14913)
  • Fix running "upgrade_check" command in a PTY. (#14977)
  • Skip DatabaseVersionCheckRule check if invalid version is detected (#15122)
  • Fix too specific parsing of False in LegacyUIDeprecated (#14967)
  • Fix false positives when inheriting classes that inherit DbApiHook (#16543)
latest releases: constraints-2.2.0, 2.2.0, constraints-2.2.0rc1...
3 months ago