github ansible/ansible-language-server v0.10.0

latest releases: v1.2.1, v1.2.0, v1.1.0...
23 months ago

Minor Changes

Bugfixes

  • Fallback to default value if setting is not provided by client (#409) @fredericgiquel
  • Bump ansible-compat from 2.1.0 to 2.2.0 in /.config (#408)
  • Add handling of cases where lsp clients do not send required settings (#405) @yaegassy

Don't miss a new ansible-language-server release

NewReleases is sending notifications on new releases.