github aerokube/selenoid 1.5.0
v1.5.0: updated Docker client version

Notes

Creating a major release because of new Docker client inside Selenoid. Default Docker API version is now 1.36. You may need to specify DOCKER_API_VERSION variable if your Docker server is older.

New features

  • #242 - supporting Selenoid capabilities as WebDriver protocol extensions
  • #327 - showing version in /ping API

Fixes

  • #331 - video links don't work in custom networks

Improvements

  • #332 - updated Docker client to support latest releases
latest releases: 1.10.0, 1.9.3, 1.9.2...
3 years ago