Important
You should update to this version of openvox-server ASAP. See GHSA-q4hm-33rc-572g for details.
Security fixes:
- Depend on openvox-agent >=9.3.0 #767 (Sharpie)
- Update dependency org.openvoxproject:trapperkeeper-authorization to v2.5.0 (main) #764 (renovate[bot])
Merged pull requests:
What's Changed
Security Issues Resolved
| Identifier | CVSS 3.1 Score | Resolved By |
|---|---|---|
| GHSA-q4hm-33rc-572g | 9.5 | pkg:maven/org.openvoxproject/trapperkeeper-authorization@2.5.0
|
Dependency Updates ⬆️
- Update dependency org.jruby.joni:joni to v2.2.9 (main) by @renovate[bot] in #754
- Update dependency cheshire:cheshire to v6.2.1 (main) by @renovate[bot] in #760
- Update dependency org.openvoxproject:trapperkeeper-webserver to v12.2.0 (main) by @renovate[bot] in #762
Other Changes
- Allow building with the dev branch of shared-actions by @nmburgan in #753
- Update dependency org.openvoxproject:trapperkeeper-authorization to v2.5.0 (main) by @renovate[bot] in #764
- Depend on openvox-agent >=9.3.0 by @Sharpie in #767
Full Changelog: 9.1.1...9.2.0