Important
You should update to this version of openvox-server ASAP. See GHSA-q4hm-33rc-572g for details.
Security fixes:
- Depend on openvox-agent >=8.32.0 #766 (Sharpie)
- Update dependency org.openvoxproject:trapperkeeper-authorization to v2.5.0 (8.x) #765 (renovate[bot])
What's Changed
Security Issues Resolved
| Identifier | CVSS 3.1 Score | Resolved By |
|---|---|---|
| GHSA-q4hm-33rc-572g | 9.5 | pkg:maven/org.openvoxproject/trapperkeeper-authorization@2.5.0
|
Dependency Updates ⬆️
- Update dependency org.jruby.joni:joni to v2.2.9 (8.x) by @renovate[bot] in #755
- Update dependency cheshire:cheshire to v6.2.1 (8.x) by @renovate[bot] in #761
- Update dependency org.openvoxproject:trapperkeeper-webserver to v12.2.0 (8.x) by @renovate[bot] in #763
Other Changes
- Update dependency org.openvoxproject:trapperkeeper-authorization to v2.5.0 (8.x) by @renovate[bot] in #765
- Depend on openvox-agent >=8.32.0 by @Sharpie in #766
Full Changelog: 8.17.1...8.18.0