github Half-Shot/matrix-appservice-discord v1.0.0

** If you are on <1.0.0 you MUST upgrade as the bridge will no longer be able to communicate with Discord on 0.x.x versions**

This release updates the bridge to suppport the latest APIs in order to work with Discord. Please review your config carefully after updating as:

  • The bridge now uses the latest Discord APIs (Gateway v8)
  • The bridge now supports Node 12/14. Node 10 may still work but is unsupported by the team.
  • The bridge does not specify a default port in the package.json anymore. You must specify this in the config, or in the command line
    if you invoke it manually.

Please take care and as always log issues and let us know if you encounter any problems.

10 months ago