github AzureAD/microsoft-authentication-library-for-python 0.5.1
MSAL Python 0.5.1

UPDATE at 2019-8-13: There was a bug affecting all previous MSAL Python versions until it is now fixed in MSAL Python 0.6.1. We recommend customer to upgrade to MSAL Python 0.6.1 or above.

  • This release is functionally identical to 0.5.0. We are just fixing a packaging issue (#74) which would potentially cause some installation difficulty on a certain platform(s). If MSAL Python 0.5.0 is already working fine for you, you do not need to upgrade.
latest releases: 1.13.0, 1.12.0, 1.11.0...
pre-release2 years ago