github 0xFireWolf/NightShiftUnlocker 2.2.1

NightShiftUnlocker 2.2.1 requires Lilu 1.2.0 or later

  • Fix a typo: I forgot to revert back to the original plugin configuration after I tested the new patch. NSU 2.2.1 should work on both 10.12 and 10.13. Sorry about that.

NightShiftUnlocker 2.2.1 需要搭配 Lilu 1.2.0 以及以上的版本

  • 修复一个小错误:测试完新补丁后,我忘了把最低系统版本改回去了,导致 2.2 版本无法在 macOS Sierra 上使用,2.2.1 已修复此问题。不好意思。
3 years ago