github 0xFireWolf/NightShiftUnlocker 2.2

NightShiftUnlocker 2.2 requires Lilu 1.2.0 or later

  • Support Lilu 1.2.0.
  • Support macOS High Sierra 10.13 (17A405).
  • NightShiftUnlocker will no longer be loaded in Recovery mode.
  • This is an "experimental" release as Apple slightly adds more functionalities to CoreBrightness.framework, a new patch may be required. Please report any issue ASAP.

NightShiftUnlocker 2.2 需要搭配 Lilu 1.2.0 以及以上的版本

  • 支持 Lilu 1.2.0 版本。
  • 支持 macOS High Sierra 10.13 (17A405)。
  • 在 Recovery 恢复环境中,Night Shift Unlocker 不会再自动加载了。
  • 本次更新属于实验性更新。苹果在 10.13 正式版里为 CoreBrightness.framework 增加了一些功能,补丁可能需要更新下。请反馈你在使用过程中发现的任何问题。
latest release: 2.2.1
3 years ago