github mpi4py/mpi4py 1.3.1
on GitHub

  • Regenerate C wrappers with Cython 0.19.1 to support Python 3.3.

  • Install *.pxd files in <site-packages>/mpi4py to ease the
    support for Cython’s cimport statement in code requiring to
    access mpi4py internals.

  • As a side-effect of using Cython 0.19.1, ancient Python 2.3 is no
    longer supported. If you really need it, you can install an older
    Cython and run python setup.py build_src --force.

8 days ago