Releases on September 21st, 2021 and before

github
aws-amplify/amplify-cli on GitHub graphql-versioned-transformer@4.17.23-geo.0 graphql-transformers-e2e-tests@6.26.4-geo.0 graphql-transformer-core@6.29.8-geo.0 graphql-predictions-transformer@2.5.22-geo.0 graphql-key-transformer@2.23.23-geo.0 graphql-http-transformer@4.18.10-geo.0 graphql-function-transformer@2.5.22-geo.0 graphql-elasticsearch-transformer@4.12.2-geo.0 graphql-dynamodb-transformer@6.22.23-geo.0 graphql-connection-transformer@4.21.23-geo.0 graphql-auth-transformer@6.24.23-geo.0 amplify-util-mock@3.34.6-geo.0 amplify-util-import@1.5.13-geo.0 amplify-python-function-runtime-provider@1.9.12-geo.0 amplify-provider-awscloudformation@4.60.2-geo.0 amplify-nodejs-function-template-provider@1.6.22-geo.0 amplify-nodejs-function-runtime-provider@1.6.12-geo.0 amplify-migration-tests@3.1.10-geo.0 amplify-java-function-runtime-provider@1.8.15-geo.0 amplify-go-function-runtime-provider@1.9.5-geo.0 amplify-frontend-javascript@2.24.2-geo.0 amplify-frontend-ios@2.21.0-geo.0 amplify-frontend-android@2.16.0-geo.0 amplify-e2e-tests@2.50.1-geo.0 amplify-e2e-core@1.26.2-geo.0 amplify-dynamodb-simulator@1.19.13-geo.0 amplify-dotnet-function-template-provider@1.5.22-geo.0 amplify-container-hosting@1.3.24-geo.0 amplify-console-integration-tests@1.8.10-geo.0 amplify-console-hosting@1.9.13-geo.0 amplify-cli-core@1.29.1-geo.0 amplify-category-xr@2.8.22-geo.0
Maybe you can find something interesting in this list