Releases on October 22nd, 2021 and before

npm
playwright on Node.js NPM 1.16.1-1634946815000
dockerhub
calico/node on Docker Hub v3.21.0-0.dev-179-g2b12184a6d72 v3.21.0-0.dev-179-g2b12184a6d72-ppc64le v3.21.0-0.dev-179-g2b12184a6d72-arm64 v3.21.0-0.dev-179-g2b12184a6d72-amd64 v3.21.0-0.dev-179-g2b12184a6d72-armv7
dockerhub
jellyfin/jellyfin on Docker Hub 20211022.1-unstable 20211022.1-unstable-armhf
dockerhub
adoptopenjdk/openjdk8 on Docker Hub armv7l-ubuntu-jdk8u-2021-10-21-08-51-beta-nightly-slim
dockerhub
jellyfin/jellyfin on Docker Hub 20211022.1-unstable-arm64 20211022.1-unstable-amd64
github
aws-amplify/amplify-cli on GitHub graphql-versioned-transformer@4.17.26-ext5.0 graphql-transformers-e2e-tests@6.29.0-ext5.0 graphql-transformer-core@6.31.0-ext5.0 graphql-transformer-common@4.19.11-ext5.0 graphql-relational-schema-transformer@2.18.8-ext5.0 graphql-predictions-transformer@2.5.25-ext5.0 graphql-key-transformer@2.23.26-ext5.0 graphql-http-transformer@4.18.13-ext5.0 graphql-function-transformer@2.5.25-ext5.0 graphql-elasticsearch-transformer@4.12.6-ext5.0 graphql-dynamodb-transformer@6.22.26-ext5.0 graphql-connection-transformer@4.21.26-ext5.0 graphql-auth-transformer@6.24.27-ext5.0 amplify-util-mock@3.34.12-ext5.0 amplify-util-import@1.5.16-ext5.0 amplify-python-function-runtime-provider@1.9.15-ext5.0 amplify-provider-awscloudformation@4.65.0-ext5.0 amplify-prompts@1.3.0-ext5.0 amplify-nodejs-function-template-provider@1.6.25-ext5.0
Maybe you can find something interesting in this list