Releases on November 4th, 2021 and before

npm
aws-amplify on Node.js NPM 4.3.5-unstable.5
yarn
aws-amplify on Node.js Yarn 4.3.5-unstable.5
yarn
@aws-amplify/auth on Node.js Yarn 4.3.13-unstable.5
npm
@aws-amplify/auth on Node.js NPM 4.3.13-unstable.5
npm
@aws-amplify/core on Node.js NPM 4.3.5-unstable.5
dockerhub
apache/superset on Docker Hub 43f4ab845a9d0c5b70a58b1596319b638081ce54-dev 43f4ab845a9d0c5b70a58b1596319b638081ce54
dockerhub
bitnami/mongodb-exporter on Docker Hub 0.20.9-debian-10-r7
npm
graphql-cli on Node.js NPM 4.1.1-alpha-7269715.0
dockerhub
bitnami/mariadb on Docker Hub 10.2.40-debian-10-r88
npm
graphql-cli on Node.js NPM 4.1.1-alpha-0db115d.0
yarn
prisma on Node.js Yarn 3.5.0-dev.10
github
google/gvisor on GitHub release-20211101.0
dockerhub
bitnami/postgresql on Docker Hub 13.4.0-debian-10-r83
github
apache/beam on GitHub sdks/v2.33.0
Maybe you can find something interesting in this list