Releases on June 3rd, 2021 and before

npm
aws-amplify on Node.js NPM 4.0.4-unstable.7
yarn
aws-amplify on Node.js Yarn 4.0.4-unstable.7
yarn
@aws-amplify/auth on Node.js Yarn 4.0.2-unstable.7
npm
@aws-amplify/auth on Node.js NPM 4.0.2-unstable.7
npm
@aws-amplify/core on Node.js NPM 4.0.4-unstable.7
dockerhub
bitnami/postgresql on Docker Hub 13.3.0-debian-10-r20
github
confluentinc/ksql on GitHub v5.2.5-rc210603231632
github
confluentinc/cp-docker-images on GitHub v5.2.5-rc210603231632
github
confluentinc/schema-registry on GitHub v5.2.5-rc210603231632
dockerhub
n8nio/n8n on Docker Hub 0.122.3-debian 0.122.3
dockerhub
bitnami/external-dns on Docker Hub 0.8.0-debian-10-r26
github
n8n-io/n8n on GitHub n8n@0.122.3
dockerhub
amd64/amazonlinux on Docker Hub 1-with-sources 2018.03-with-sources
dockerhub
maven on Docker Hub ibmjava-alpine
dockerhub
amd64/amazonlinux on Docker Hub 2018.03.0.20210521.1-with-sources 1
dockerhub
maven on Docker Hub 3.8.1-ibmjava-alpine
dockerhub
amd64/amazonlinux on Docker Hub 2018.03 2018.03.0.20210521.1
dockerhub
maven on Docker Hub 3.8.1-ibmjava-8-alpine
github
n8n-io/n8n on GitHub n8n-editor-ui@0.92.2
dockerhub
maven on Docker Hub 3.8-ibmjava-alpine 3.8-ibmjava-8-alpine
dockerhub
maven on Docker Hub 3-ibmjava-8-alpine
Maybe you can find something interesting in this list