Releases on July 26th, 2021 and before

github
aws-amplify/amplify-cli on GitHub graphql-versioned-transformer@4.17.15-geo.0 graphql-transformers-e2e-tests@6.24.5-geo.0 graphql-transformer-core@6.29.0-geo.0 graphql-transformer-common@4.19.6-geo.0 graphql-relational-schema-transformer@2.18.3-geo.0 graphql-predictions-transformer@2.5.14-geo.0 graphql-key-transformer@2.23.15-geo.0 graphql-http-transformer@4.18.2-geo.0 graphql-function-transformer@2.5.14-geo.0 graphql-elasticsearch-transformer@4.11.15-geo.0 graphql-dynamodb-transformer@6.22.15-geo.0 graphql-connection-transformer@4.21.15-geo.0 graphql-auth-transformer@6.24.15-geo.0 amplify-util-mock@3.33.6-geo.0 amplify-util-import@1.5.5-geo.0 amplify-util-headless-input@1.5.2-geo.0 amplify-python-function-runtime-provider@1.9.4-geo.0 amplify-provider-awscloudformation@4.55.2-geo.0 amplify-nodejs-function-template-provider@1.6.14-geo.0 amplify-nodejs-function-runtime-provider@1.6.4-geo.0 amplify-migration-tests@3.1.2-geo.0 amplify-java-function-runtime-provider@1.8.7-geo.0 amplify-headless-interface@1.9.0-geo.0 amplify-go-function-runtime-provider@1.8.8-geo.0 amplify-frontend-javascript@2.23.2-geo.0 amplify-frontend-ios@2.20.7-geo.0 amplify-e2e-tests@2.46.0-geo.0 amplify-e2e-core@1.24.0-geo.0 amplify-dynamodb-simulator@1.19.5-geo.0 amplify-dotnet-function-template-provider@1.5.14-geo.0
Maybe you can find something interesting in this list