Releases on July 14th, 2021 and before

dockerhub
node on Docker Hub 12.22-alpine3.13 12-alpine3.13
dockerhub
linuxserver/prowlarr on Docker Hub nightly-version-0.1.0.675 nightly-0.1.0.675-ls74 arm64v8-nightly-version-0.1.0.675 arm32v7-nightly-version-0.1.0.675 amd64-nightly-version-0.1.0.675 arm64v8-nightly-0.1.0.675-ls74
dockerhub
calico/kube-controllers on Docker Hub v3.18.4-4-g627584f9f65a v3.18.4-4-g627584f9f65a-ppc64le
dockerhub
calico/node on Docker Hub v3.18.4-4-gc1a9145d2f32
dockerhub
calico/kube-controllers on Docker Hub v3.18.4-4-g627584f9f65a-arm64
dockerhub
calico/node on Docker Hub v3.18.4-4-gc1a9145d2f32-ppc64le
dockerhub
calico/kube-controllers on Docker Hub v3.18.4-4-g627584f9f65a-amd64
dockerhub
calico/node on Docker Hub v3.18.4-4-gc1a9145d2f32-arm64 v3.18.4-4-gc1a9145d2f32-amd64
dockerhub
calico/node on Docker Hub v3.19.1-6-g6e4649d91bfd v3.19.1-6-g6e4649d91bfd-ppc64le
dockerhub
calico/kube-controllers on Docker Hub release-v3.18-ppc64le
dockerhub
calico/node on Docker Hub v3.19.1-6-g6e4649d91bfd-arm64 v3.19.1-6-g6e4649d91bfd-amd64
github
aws-amplify/amplify-cli on GitHub amplify-util-mock@3.33.4-ext.0 amplify-util-headless-input@1.5.1-ext.0 amplify-provider-awscloudformation@4.55.0-ext.0 amplify-migration-tests@3.1.0-ext.0 amplify-headless-interface@1.8.0-ext.0 amplify-go-function-runtime-provider@1.8.6-ext.0 amplify-frontend-javascript@2.23.0-ext.0 amplify-e2e-tests@2.45.0-ext.0
Maybe you can find something interesting in this list