Releases on August 31st, 2021 and before

npm
aws-amplify on Node.js NPM 4.2.6-unstable.2
yarn
aws-amplify on Node.js Yarn 4.2.6-unstable.2
yarn
@aws-amplify/auth on Node.js Yarn 4.3.2-unstable.2
npm
@aws-amplify/auth on Node.js NPM 4.3.2-unstable.2
npm
@aws-amplify/core on Node.js NPM 4.2.6-unstable.2
dockerhub
apache/superset on Docker Hub pr-16295-dev pr-16295 hugh-rbac-global-dev hugh-rbac-global f74cfc42a37a927829571245118f574933ed4d56-dev
dockerhub
apache/superset on Docker Hub f74cfc42a37a927829571245118f574933ed4d56 pr-16534-dev pr-16534 hugh-rbac-global-2-dev hugh-rbac-global-2 7795cb9d41a8c61296eff09218167d1ca681a596-dev 7795cb9d41a8c61296eff09218167d1ca681a596
github
confluentinc/schema-registry on GitHub v7.1.0-273 v6.2.1-154 v6.1.3-101
dockerhub
mongo on Docker Hub 4.4.9-rc0-windowsservercore-ltsc2016 4.4.9-rc0-windowsservercore-1809 4.4.9-rc0-windowsservercore 4.4.9-rc0-nanoserver-1809 4.4.9-rc0-nanoserver
Maybe you can find something interesting in this list