Releases on June 19th, 2020 and before

npm
aws-amplify on Node.js NPM 3.0.19-unstable.2
yarn
aws-amplify on Node.js Yarn 3.0.19-unstable.2
yarn
@aws-amplify/auth on Node.js Yarn 3.2.15-unstable.2
npm
@aws-amplify/auth on Node.js NPM 3.2.15-unstable.2
npm
@aws-amplify/core on Node.js NPM 3.4.1-unstable.2
dockerhub
linuxserver/clarkson on Docker Hub arm64v8-v1.1.2-ls50 arm32v7-v1.1.2-ls50 amd64-v1.1.2-ls50
Maybe you can find something interesting in this list