Releases on March 3rd, 2019 and before

npm
next on Node.js NPM 8.0.4-canary.7
npm
@aws-amplify/analytics on Node.js NPM 1.2.11-rn-hosted-ui2.3
npm
@aws-amplify/auth on Node.js NPM 1.2.16-rn-hosted-ui2.3
npm
@aws-amplify/core on Node.js NPM 1.0.23-rn-hosted-ui2.3
npm
@aws-amplify/analytics on Node.js NPM 1.2.11-rn-hosted-ui2.2
npm
@aws-amplify/auth on Node.js NPM 1.2.16-rn-hosted-ui2.2
npm
@aws-amplify/core on Node.js NPM 1.0.23-rn-hosted-ui2.2
npm
@aws-amplify/analytics on Node.js NPM 1.2.11-rn-hosted-ui2.1
npm
@aws-amplify/auth on Node.js NPM 1.2.16-rn-hosted-ui2.1
npm
@aws-amplify/core on Node.js NPM 1.0.23-rn-hosted-ui2.1
npm
@aws-amplify/analytics on Node.js NPM 1.2.11-rn-hosted-ui2.0
npm
@aws-amplify/auth on Node.js NPM 1.2.16-rn-hosted-ui2.0
npm
@aws-amplify/core on Node.js NPM 1.0.23-rn-hosted-ui2.0
Maybe you can find something interesting in this list