Releases on September 26th, 2018 and before

npm
@aws-amplify/auth on Node.js NPM 1.2.4-unstable.9
npm
@aws-amplify/auth on Node.js NPM 1.2.4-unstable.8
npm
@aws-amplify/auth on Node.js NPM 1.2.4-unstable.7
github
cloudposse/geodesic on GitHub 0.32.5 0.32.4
Maybe you can find something interesting in this list